Amplificador 10W+10W com ECC83 e EL34 (Pt. 1)

Apesar de já ter montado em tempos um amplificador a válvulas (Que continua sem caixa…), decidi fazer outro, desta vez com mais potência. Pela altura que andei de volta do projecto do outro amplificador, acabei por comprar outros transformadores de saída, com mais potência e de diferentes características, tendo em vista um aproveitamento de uma válvula que existe no meu stock. No entanto, como a vida não é só electrónica, dediquei-me a outras coisas e o/os amplificador/transformadores ficaram “esquecidos” Foi quando vi este amplificador no Ebay e decidi adquirir apenas a placa de circuito impresso. Como os transformadores a utilizar são os que adquiri em tempos, foi meio caminho andado e sem dúvida, menos dinheiro gasto em novos transformadores. Apesar da placa de circuito impresso já ter chegado há bastante tempo, na altura ainda tinha alguns componentes a caminho, e como tal não queria pegar neste projecto sem ter pelo menos uns quantos componentes que ajudassem a preencher a placa. E como tal, uma vez que alguns dos componentes mais críticos e difíceis de se arranjarem por cá chegaram, mãos à obra. Como se pode ver nas fotografias, a placa sem qualquer componente, e já bastante preenchida, com a maioria dos componentes passivos no seu lugar, no entanto ainda não é hoje que fica totalmente preenchida pois o IGBT responsável pelo soft-start da alimentaçao de alta tensão tarda a demorar:

73’s

Deixe uma resposta

O seu endereço de email não será publicado. Campos obrigatórios marcados com *